Tomcat version X.0 only supports J2EE 1.2, 1.3, 1.4, and Java EE 5 Web modules 

오류 발생 시 해결 방법


톰캣 서버에 프로젝트를 Add and Remove 할 때 톰캣으로 구동할 웹 프로젝트를 추가할 수 없을 때 발생하는 오류입니다.

오류 발생 원인은 처음 프로젝트를 생성할 때 Target runtime을 지정하지 않고 생성하였기 때문입니다.


아래의 캡쳐화면을 참고하여 다이나믹 웹 프로젝트를 생성 시 Target runtime을 지정하시기 바랍니다.



Target runtime에 None 밖에 없을 시 오른쪽에 위치한 New Runtime 버튼을 클릭하여 톰캣을 설치할 수 있습니다.


※톰캣 설치 방법 : http://h5bak.tistory.com/5

Posted by 준콩ol 준콩ol

댓글을 달아 주세요

  1. 조진성 2014.12.19 15:56  댓글주소  수정/삭제  댓글쓰기

    덕분에 해결했습니다. 정말 감사합니다.